Problems visiting Proton Charging


by ghostbusters2131

8 years, 4 months ago


Hey dudes, since yesterday I have some issues when I visit PC site… this messages appears and I can´t go the site:
Your server is running PHP version 5.1.6 but WordPress 3.2 requires at least 5.2.4.

What is it? Any one else here have the same problem?

by Kingpin

8 years, 4 months ago


Castewar has stated he'll be posting news articles on Facebook until the issue's resolved.

by ghostbusters2131

8 years, 4 months ago


Kingpin;171570
Castewar has stated he'll be posting news articles on Facebook until the issue's resolved.

Great, I should miss that statement… thanks Ben

by shaunryan825

8 years, 4 months ago


they shut down that site is what it said when i went there

by Kingpin

8 years, 4 months ago


The important thing is that the site is working fine now.

by ghostbusters2131

8 years, 4 months ago


Yeap, I just realized that today. PC is one of my fave sources for GB updates.

by shaunryan825

8 years, 1 month ago


well kingpin thanks for pointing that out